文章内容

2022/11/20 22:33:10,作 者: 黄兵

eNSP VirtualBox version is not supported

最近在学习华为设备相关知识的时候,需要配置 eNSP,现在 eNSP 已经不更新了。

在安装 eNSP 的时候需要安装 WinPcap、Wireshark、VirualBox 三个软件,其中 WinPcap 已经不再更新了。

安装好这些软件之后才可以安装 eNSP 这个软件,安装完成之后,却有如下提示:

出现问题的原因:

可能由于 VirualBox 版本太新,eNSP 已经不支持了。

我这里安装的是 VirualBox 7.0.4 版本。

解决方案:

安装原来老版本的 VirualBox 版本,可以到这里找到:https://www.virtualbox.org/wiki/Download_Old_Builds_5_2

这里选择的是 VirualBox 5.2.28 版本。

再次运行 eNSP 已经没有上面的提示了。


黄兵个人博客原创。

转载请注明出处:黄兵个人博客 - eNSP VirtualBox version is not supported

分享到:

发表评论

评论列表